Quarch Win10 Driver install failure - 'required line not found in the INF'

2 posts / 0 new
Last post
#1 12/01/2018 - 21:31

Quarch Win10 Driver install failure - 'required line not found in the INF'

Hello, I have win10 OS and tried to install the Torridon_USB_Driver_Win_10_v1.0.5 using the amd64.exe for the Quarch Lite module. All is successful but then I press 'Finish' and the driver is not updated (current driver says 'FT232R USB UART' with an explanation point and error indicating that the drivers for this device are not installed. Code 28. The required line was not found in the INF). I also tried updating explicitly using the device manager and "Have Disk" option, selected Quartch_Torridon_Driver.inf but I get the same error. I have tried 2 systems now: my laptop and another desktop machine.

12/01/2018 - 21:31

Quarch Win10 Driver install failure


I assume you are using QTL1260 (interface kit) connected to the PC via USB?

Please check the button on the front. It is probably pushed in the way, which is not what you want in this case.

Button OUT: You have direct USB control over the attached module, this requires use of the Quarch/Torridon driver and any software you use will use the 'USB' connection option

Button IN: The QTL1260 unit activates its internal USB to serial converter. In this case you use the FTDI VCOM driver. You will see a new serial port (COMx) appear on your PC which you can use to control the module. Any software will connect using COM port serial options.